Internet Explorer

Shiny 0.10.2

2014-10-02 Yihui Xie
Thumbnail
Shiny v0.10.2 has been released to CRAN. To install it: install.packages('shiny') This version of Shiny requires R 3.0.0 or higher (note the current version of R is 3.1.1). R 2.15.x is no longer supported. Here are the most prominent changes: File uploading via fileInput() now works for Internet Explorer 8 and 9. Note, however, that IE 8⁄9 do not support multiple files from a single file input. If you need to upload multiple files, you must use one file input for each file. Read more →